Come Comporre Musica Online

Il web costituisce uno strumento mediante cui non solo è possibile attingere, in modo semplice ed immediato, ad un enorme quantità di informazioni di varia natura ma, per di più, offre anche la possibilità di operare attivamente negli ambiti più disparati considerando il numero sempre crescente di appositi strumenti ideati al fine di far fronte a qualsivoglia tipologia di scopo.

Risulta essere il caso dei servizi appositamente dedicati al mondo della musica che, nel giro di qualche click ed in modo estremamente semplice, almeno in linea generale, consentono di eseguire un considerevole numero d’operazioni come ad esempio editare suonerie e pezzi di brani musicali, mixare canzoni così come se fossimo dj e chi più ne ha più ne metta.

A tale proposito, oggi, diamo però uno sguardo ad una recente ed innovativa applicazione online che, senza alcun dubbio, tutti gli amanti della musica e, ancor più nello specifico, del canto, sapranno ben apprezzare.

Si tratta di Ujam un interessante servizio gratuito che, senza girarci troppo attorno, va a configurarsi come una vera e propria sala d’incisione online, mettendo a disposizione dei suoi utilizzatori un set di strumenti completo, preciso ma dall’utilizzo piuttosto semplice ed alla portata di chiunque.

Utilizzando quest’innovativo servizio sarà dunque possibile registrare un brano con il microfono del proprio PC così come più preferiamo, per cui potremo cantare, fischiare, suonare uno strumento e molto altro ancora, dopodiché Ujam entrerà in azione trasformando il tutto in una vera e propria opera d’arte adattando il suono ad un’apposita base musicale composta da chitarra, pianoforte, batteria ed altri vari strumenti musicali.

Il servizio agirà rilevando automaticamente le note della registrazione eseguita ed andando dunque a generare apposite melodie dai ritmi incredibili mediante l’impiego di un apposita tecnologia in grado di sincronizzare il tempo e conferire al brano creato un effetto decisamente naturale.

Come Creare Calendario con Excel

Elaborare un foglio elettronico può essere molto impegnativo. Per fortuna, Excel mette a disposizione alcuni strumenti che semplificano questo compito. Ti presento un caso in cui vengono applicate le funzioni di riempimento intelligente. In pochi istanti capirai come creare un calendario di un anno intero.
Con Excel Prendi in esame un calendario e inizia a inserire alcuni giorni del mese. Come puoi immaginare, ti occorrerebbero parecchie ore per completare l’opera se non avessi l’opportunità di sfruttare le funzioni di riempimento intelligente previste da Excel. Per inserire il nome dei mesi evidenzia la cella contenente gennaio e le 11 situate alla sua destra; quindi seleziona Riempimento dal menu Modifica e clicca su Serie nel sotto menu. Scegli Riempimento automatico e clicca su OK.

Nelle celle selezionate vedrai comparire automaticamente i rimanenti mesi. Adesso vogliamo aggiungere le settimane: evidenzia la cella contenente domenica insieme alle altre 35 celle successive; quindi seleziona Riempimento dal menu Modifica e clicca su Serie nel sotto menu. Scegli Riempimento automatico e clicca su OK. Nella fase seguente inserisci i giorni del mese di gennaio.

Evidenzia le 31 celle destinate a contenere queste date e apri la finestra Serie. Excel esamina le date già digitate e suggerisce una copia lineare con un valore di incremento di una unità fra le celle. Clicca su OK per confermare. Scorri l’elenco delle date del mese di gennaio e ti accorgerai che il 31 cade di mercoledì. Torna all’inizio del foglio e cerca il primo giovedì del mese di febbraio. Digita 1 e procedi di nuovo come al punto precedente, evidenziando quella cella insieme alle 27 successive.
4 Ripeti la fase appena descritta per gli altri mesi dell’anno, cambiando il numero di celle evidenziate in funzione del numero di giorni di ogni mese. Risulta essere venuto il momento di dare al tuo calendario la configurazione appropriata. Valuta quindi la sua impaginazione e assegna alle varie voci colori, corpi e caratteri diversi.

In rete sono anche disponibili modelli da scaricare con funzionalità avanzate. Per esempio è possibile scaricare questo modello di scadenzario Excel disponibile su questo sito e personalizzarlo in modo da potere gestire anche le scadenze.

Disattivare l’Audio Durante una Chiamata

I programmi di messaggistica istantanei più diffusi dispongono attualmente di funzionalità audio. Infatti parecchi di noi sicuramente utilizzano il computer per fare chiamate a costi inferiori della linea fissa. Molte volte però ci capita che mentre stiamo parlando altri suoni provenienti dal Pc infastidiscono la comunicazione. Ecco una guida per eliminare questo fastidioso problema.

Torniamo sul desktop del nostro PC e clicchiamo con il tasto destro del nostro mouse sull’icona rappresentante un altoparlante in basso a destra accanto all’orologio di Windows. Si aprirà una piccola finestra in cui dobbiamo selezionare la voce Suoni. Ora nella nuova finestra clicchiamo sulla scheda “Comunicazioni”. Da questa scheda possiamo decidere come si deve comportare il Pc in caso di ricezionedi una chiamata.

Possiamo scegliere se ridurre i suoni dell’80%, del 50% oppure se disattivarli proprio. Oppure scegliere di non intervenire disattivando questa funzionalità. In caso in cui non funzionasse questa modalità automatica (magari il software che usiamo per le chiamate non è riconosciuto da Windows) possiamo passare alla disattivazione manuale del volume.

Per farlo clicchiamo con il tasto destro sempre sull’icona aforma di altoparlante situata vicino l’orologio e scegliamo la voce Apri MixerVolume. Si aprirà una finestra dalla quale è possibile impostare manualmente i livelli delle varie periferiche disattivando quelle inutili e fastidiose per le chiamate. Ricordiamoci alla fine di ogni chiamata di riattivare i livelli.

Come Tagliare un Video

In questa guida vi spiegherò come tagliare facilmente tratti di video superflui o film troppo lunghi da essere contenuti all’interno di un solo dvd. Questo programma è semplice da utilizzare e soprattutto non richiede l’installazione sul vostro computer.

Collegatevi a questo sito e in alto a sinistra troverete download cliccateci, vi si aprirà una pagina, dove potete notare un rettangolo grosso verde con la scritta Download Now, VirtualDubMod cliccandoci vi si aprirà la pagina del download, selezionate Salva e salvatelo in una delle cartelle del vostro computer.

tagliarevideoOra andate dove avete salvato il file e cliccateci sopra con il tasto destro e selezionando estrai qui, in questo modo l’intero file verrà estratto nella stessa cartella dove lo avete salvato. Entrate nella nuova cartella che vi è comparsa e cliccate due volte su l’icona VirtualDubMod: questa icona è formata da un rettangolo grigio con un segno rosso e il disegno della nota musicale. Adesso si è aperto il vero e proprio programma.

Andate su File e selezionate Open Video file, ora non vi resta che selezionare il video o film che intendete modificare; una volta scelto cliccate su Apri: a questo punto è possibile che vi si aprano 2 caselle scritte in inglese; una casella vi dirà di scegliere tra si e no, e dovete scegliere no, successivamente vi comparirà un’altra casella selezionando Ok.

In alcuni casi è possibile che la prima casella non compaia, passando direttamente alla seconda casella. Finito questo procedimento noterete in basso, sopra i pulsanti Play, Stop una lunga linea nera, questo è il film che avete scelto. Risulta essere importanti appuntarsi i minuti del film che volete tagliare, per esempio togliere la sigla che è della durata di 03:00 minuti oppure il film è della durata di 2:30:00 minuti e vogliamo ridurlo a 2:15:00 minuti.

A questo punto selezionate in alto l’opzione Video cliccando su Direct stream copy, questa opzione vi permetterà di salvare il video modificato in pochi minuti; una volta concluso questo passaggio guardate in basso e noterete all’inizio del lungo ettagono bianco una levetta che segna i minuti: trascinate questa levetta, per esempio, a 03:00 minuti e selezionate l’opzione Edit (in alto, vicino a File) cliccando su Set Seletion Start

Dopo portate la stessa levetta alla fine del film, o comunque alla fine della parte che volete salvare: stesso procedimento selezionate l’opzione Edit (in alto, vicino a File) cliccando questa volta su Set Seletion End. In questo modo vi comparirà un piccolo rettangolo blu, quello è il tratto di video che volete salvare. Andate su File e selezionate Save as … e salvate il video nella cartella da voi selezionata.

Ovviamente i video possono essere tagliati anche con altri programmi, una lista completa è presente in questa guida sul sito Nonsoloprogrammi.net, in cui sono proposti anche alcuni strumenti online.

Come Ruotare un Video

Capita spesso che si facciano delle riprese con il cellulare o con la fotocamera senza tener conto di come questi verranno visualizzati sul PC. Quando poi vengono scaricati ci si accorge che sono storti. Con VirtualDub potrete ruotare i vostri filmati e se necessario apportare delle piccole correzioni.

Se ancora non avete installatoVirtualDub provvedete a scaricarlo gratuitamente del sito ufficiale. Per iniziare il download premete sulla voce Download, estraete il contenuto dall’archivio scaricato e avviate l’installazione premendo su VirtualDub.exe. Premete OK e poi Start VirtualDub per aprire la pagina principale.

Per caricare il video da raddrizzare premete dal menu principale File e selezionate l’opzione Open video File. Il programma supporta video in formato AVI e MPEG. Non appena il video sarà stato caricato andate alla voce Video, selezionate Filters e quindi Add. Si aprirà una finestra dove dovrete cliccare due volte sulla voce rotate2. Visualizzate l’anteprima del video con il pulsante Show Preview e nel campo Rotation angle digitate il numero di gradi di cui volete ruotare il filmato.

Tramite la barra di scorrimento verificate che la rotazione soddisfi i vostri criteri. Una volta ottenuto il risultato desiderato procedete al salvataggio del video premendo OK due volte consecutive. Andate quindi a Video, scegliete la voce Compression e verrificate che ci sia un segno di spunta nella casella relativa a Full processing mode. Nella pagina che si aprirà dovete definire il codec, ovvero il formato in cui salvare il video. Premete dal menu File su Save as AVI e indicate il percorso in cui salvare il file.